Full Text Search Delays
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Feb 24, 2017 - 11:31 GMT
Monitoring
A fix is in place and we're now monitoring.
Posted Feb 24, 2017 - 11:23 GMT
Identified
We're working on a fix for the issue now. In the meantime, you can use a workaround. On the 'Search Leads' page, click 'Add Filter' (bottom left), choose 'First Name' or 'Last Name' and search that way. We'll have this issue resolved shortly. There will be another update here when we have an update, no later than 30 minutes.
Posted Feb 24, 2017 - 11:00 GMT
Investigating
We're investigating an issue where more recent leads are not showing up in full text search.
Posted Feb 24, 2017 - 10:51 GMT