File Access
Incident Report for FLG
Resolved
Sorry for the problems accessing files this morning. The issue is now resolved.
Posted 6 months ago. Apr 05, 2018 - 11:34 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Apr 05, 2018 - 10:06 BST
Investigating
There is currently a problem with access to some files. We are working on the issue now. Automated emails that need access to files will be queued up until file access has been restored.
Posted 6 months ago. Apr 05, 2018 - 09:04 BST