FLG - FLG is slow to load – Incident details

All systems operational

FLG is slow to load

Resolved
Degraded performance
Started over 1 year agoLasted 5 days

Affected

Applications & API

Operational from 4:01 PM to 4:01 PM, Degraded performance from 4:01 PM to 9:40 AM

Main Platform & API

Operational from 4:01 PM to 4:01 PM, Degraded performance from 4:01 PM to 9:40 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We will be conducting an internal investigation to identify the cause of this incident and identify any further action that we may need to take.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Update
    Update

    We are continuing to investigate this issue and will provide another update within 30 minutes.

  • Update
    Update

    We are continuing to investigate this issue and will provide another update within 30 minutes.

  • Investigating
    Investigating

    We have noticed that page load times are increasing. Pages are generally loading after a delay but you may see some failures. We are investigating this issue and will update this message within the next 30 minutes.