Scheduled for 19 00 2024 at 6:00 AM – 7:00 AM
Affects
Applications & API
Under maintenance from 6:00 AM to 7:00 AM
Insights Reporting
Under maintenance from 6:00 AM to 7:00 AM
Completed
19 00 2024 at 7:00 AMCompleted
19 00 2024 at 7:00 AMThe scheduled maintenance has been completed.
In progress
19 00 2024 at 6:00 AMIn progress
19 00 2024 at 6:00 AMScheduled maintenance is currently in progress. We will provide updates as necessary.
Update
19 59 2024 at 4:59 AMPlanned
19 59 2024 at 4:59 AMMaintenance will begin as scheduled in 60 minutes.
Planned
14 14 2024 at 8:14 AMPlanned
14 14 2024 at 8:14 AM** What is happening? **
During this window we will be installing important security updates and making configuration changes to the service.
** Why are you doing this? **
We need to do this to ensure we continue to receive maintenance and security updates in the future.
** Will it affect me? **
There may be a loss of service for up to a few minutes at a time while we make changes to our DNS configuration. The rest of the system will function normally. Scheduled reports will not be affected.
We do not expect any other impact so please contact our support team if you see any problems.
** What do I need to do? **
No action is needed by customers.