FLG - Webhook failures to diallers – Incident details
All systems operational
Webhook failures to diallers
Resolved
Degraded performance
Started over 2 years ago31 57 2024Lasted about 2 hours31 57 202410:57 AM31 40 202412:40 PMUTC
Affected
Other
Degraded performance from 10:57 AM to 12:40 PM
Updates
Resolved
UTC
Resolved
UTC
This incident has now been resolved.
Monitoring
UTC
Monitoring
UTC
A fix has been implemented and we are monitoring the results.
Investigating
UTC
Investigating
UTC
Webhooks to diallers, including any built on the VICIDIAL or DXI platform and Connex are currently failing. We are investigating this issue. We will add another update within an hour.