Scheduled for 18 30 2022 at 5:30 AM – 6:30 AM
Affects
Applications & API
Under maintenance from 5:30 AM to 6:30 AM
New Platform Features
Under maintenance from 5:30 AM to 6:30 AM
Completed
18 30 2022 at 6:30 AMCompleted
18 30 2022 at 6:30 AMThe scheduled maintenance has been completed.
In progress
18 30 2022 at 5:30 AMIn progress
18 30 2022 at 5:30 AMScheduled maintenance is currently in progress. We will provide updates as necessary.
Update
18 30 2022 at 4:30 AMPlanned
18 30 2022 at 4:30 AMMaintenance will begin as scheduled in 60 minutes.
Planned
15 19 2022 at 9:19 AMPlanned
15 19 2022 at 9:19 AM** What is happening? **
During this window we will update the caching service in V2.
** Why are you doing this? **
We need to make this change to ensure that we continue to receive maintenance and security updates in the future.
** Will it affect me? **
There will a brief loss of service for some parts of the v2 and v3 products for up to 30 minutes during the maintenance window while this service upgraded.
We do not expect any other impact so please contact our support team if you see any problems. The changes should be transparent to users.
** What do I need to do? **
No action is needed by customers.