FLG - Problems with New Platform Features (Journeys, Appointments, Secure Document Upload, Zapier app) – Incident details

All systems operational

Problems with New Platform Features (Journeys, Appointments, Secure Document Upload, Zapier app)

Resolved
Major outage
Started almost 3 years agoLasted about 3 hours

Affected

Applications & API

Operational from 7:02 AM to 7:02 AM, Major outage from 7:02 AM to 9:32 AM

New Platform Features

Operational from 7:02 AM to 7:02 AM, Major outage from 7:02 AM to 9:32 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Update
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    We have been alerted to a problem with our New Platform Features (Journeys, Appointments, Secure Document Upload, Zapier app). We’re aware of the issue and are working on it urgently. We’re really sorry to be holding up your day. Please be assured that our teams are working hard to get everything up and running, and we will update you soon with the latest information.