FLG - System slowness – Incident details

All systems operational

System slowness

Resolved
Degraded performance
Started about 3 years agoLasted about 1 hour

Affected

Processing & Workflow

Operational from 8:23 AM to 8:23 AM, Degraded performance from 8:23 AM to 9:43 AM

Background Processing

Operational from 8:23 AM to 8:23 AM, Degraded performance from 8:23 AM to 9:43 AM

Workflow Processing

Operational from 8:23 AM to 8:23 AM, Degraded performance from 8:23 AM to 9:43 AM

Applications & API

Operational from 8:23 AM to 8:23 AM, Degraded performance from 8:23 AM to 9:43 AM

Main Platform & API

Operational from 8:23 AM to 8:23 AM, Degraded performance from 8:23 AM to 9:43 AM

Keyword Search

Operational from 8:23 AM to 8:23 AM, Degraded performance from 8:23 AM to 9:43 AM

Updates
  • Resolved
    Resolved

    System performance is now back to normal.

  • Investigating
    Investigating

    We are receiving some reports of general system slowness. Sorry for any problems this may be causing. This is being looked into as a top priority and we'll provide an update as soon as we can.