FLG - Slow Page Load Performance – Incident details

All systems operational

Slow Page Load Performance

Resolved
Degraded performance
Started about 3 years agoLasted about 2 hours

Affected

Applications & API

Operational from 3:53 PM to 3:53 PM, Degraded performance from 3:53 PM to 6:19 PM

Main Platform & API

Operational from 3:53 PM to 3:53 PM, Degraded performance from 3:53 PM to 6:19 PM

Updates
  • Resolved
    Resolved

    This issue is now resolved and changes made to FLG to prevent this from affecting us in future.

  • Monitoring
    Monitoring

    The issue appears to be resolved, we will continue to monitor this and look for a solution that will prevent this happening again

  • Identified
    Identified

    We are aware of an issue with our Font provider that is causing some intermittent slow page load performance within FLG. We are looking into this to see if there are any workarounds or alternatives we can put in place until the issue is resolved.