Scheduled for 15 00 2021 at 9:00 PM – 15 29 2021 at 10:29 PM
Affects
Applications & API
Under maintenance from 9:00 PM to 10:29 PM
New Platform Features
Under maintenance from 9:00 PM to 10:29 PM
Updates
Completed
15 29 2021 at 10:29 PM
Completed
15 29 2021 at 10:29 PM
This maintenance did not go ahead as planned and will be rescheduled for a later date
In progress
15 01 2021 at 9:01 PM
In progress
15 01 2021 at 9:01 PM
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Update
15 00 2021 at 8:00 PM
Planned
15 00 2021 at 8:00 PM
Maintenance will begin as scheduled in 60 minutes.
Planned
15 50 2021 at 12:50 PM
Planned
15 50 2021 at 12:50 PM
Our engineers need to perform a software update that can not be performed in normal hours because it involves updating multiple components together. During this maintenance, user access to our appointments, journeys and voice features may be unavailable for a short period.
All system / background processing for these features will continue to operate as normal.