FLG - Connection Issues – Incident details

All systems operational

Connection Issues

Resolved
Operational
Started almost 4 years agoLasted about 6 hours

Affected

Processing & Workflow

Operational from 1:34 PM to 7:49 PM

Background Processing

Operational from 1:34 PM to 7:49 PM

Workflow Processing

Operational from 1:34 PM to 7:49 PM

Applications & API

Operational from 1:34 PM to 7:49 PM

Main Platform & API

Operational from 1:34 PM to 7:49 PM

New Platform Features

Operational from 1:34 PM to 7:49 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we'll now keep monitoring

  • Investigating
    Investigating

    We're just investigating an issue with connecting to the database .. we're noticing pages are loading slowly