FLG - Delayed bulk actions, lead actions and webhooks – Incident details

All systems operational

Delayed bulk actions, lead actions and webhooks

Resolved
Degraded performance
Started over 4 years agoLasted about 3 hours

Affected

Processing & Workflow

Operational from 12:48 PM to 12:48 PM, Degraded performance from 12:48 PM to 3:31 PM

Background Processing

Operational from 12:48 PM to 12:48 PM, Degraded performance from 12:48 PM to 3:31 PM

Workflow Processing

Operational from 12:48 PM to 12:48 PM, Degraded performance from 12:48 PM to 3:31 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    A fix has been implemented and we are monitoring the results.

  • Monitoring
    Monitoring

    Automation and bulk actions appear to be back to normal and we are now monitoring the platform closely.

  • Identified
    Identified

    We have had some reports of delayed bulk actions, lead actions, and webhooks. The cause of this has been identified and we are now working on a fix. An update will be provided by 2 PM. Sorry if this is holding up your day in any way.