Email Configuration Change
Scheduled for 17 00 2020 at 9:00 PM – 10:00 PM
Affects
Email & SMS
Under maintenance from 9:00 PM to 10:00 PM
Outbound Email
Under maintenance from 9:00 PM to 10:00 PM
Completed
17 00 2020 at 10:00 PMCompleted
17 00 2020 at 10:00 PMThe scheduled maintenance has been completed.
In progress
17 00 2020 at 9:00 PMIn progress
17 00 2020 at 9:00 PMScheduled maintenance is currently in progress. We will provide updates as necessary.
Update
17 00 2020 at 8:00 PMPlanned
17 00 2020 at 8:00 PMMaintenance will begin as scheduled in 60 minutes.
Planned
11 58 2020 at 9:58 AMPlanned
11 58 2020 at 9:58 AMWe need to update our email configuration during this window to ensure the continued operation of our email service.