FLG - Lead APIs Failing – Incident details

All systems operational

Lead APIs Failing

Resolved
Partial outage 0
Started over 4 years agoLasted 27 minutes

Affected

Applications & API

Operational from 5:09 PM to 5:09 PM, Partial outage from 5:09 PM to 5:36 PM

Main Platform & API

Operational from 5:09 PM to 5:09 PM, Partial outage from 5:09 PM to 5:36 PM

New Platform Features

Operational from 5:09 PM to 5:09 PM, Partial outage from 5:09 PM to 5:36 PM

Updates
  • Resolved
    Resolved

    We can confirm that reverting an earlier deployment has resolved the validation issue in the lead API. We apologise for the disruption this has caused our customers this evening.

  • Monitoring
    Monitoring

    We believe we have identified the cause of the issue as some validation in a lead API. A recent deployment has been reverted and we will continue to monitor the situation.

  • Investigating
    Investigating

    Our engineers are currently investigating a report of journeys failing. We will update when we have more information.