FLG - Text messages are showing as failed but are still delivered – Incident details

All systems operational

Text messages are showing as failed but are still delivered

Resolved
Degraded performance
Started almost 2 years agoLasted 4 days

Affected

Email & SMS

Operational from 2:08 PM to 2:08 PM, Degraded performance from 2:08 PM to 7:48 AM

Outbound SMS

Operational from 2:08 PM to 2:08 PM, Degraded performance from 2:08 PM to 7:48 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    As a temporary solution we have disabled text message delivery tracking. This will stop the messages showing as failed and will also prevent the lead contact preferences from being automatically updated. Once we have confirmation that the issue with our SMS carrier is resolved the tracking will be enabled again.

  • Identified
    Identified

    We have been made aware that text messages are showing as failed when sent from the system. Where the recipient is valid the text messages are actually being delivered but a problem with our SMS carrier is incorrectly showing the messages as failed. This has been escalated with our SMS carrier for a fix to be implemented as soon as possible. Updates will be posted back here once this issue is resolved.