FLG - Issue with our upstream provider affecting emails – Incident details

All systems operational

Issue with our upstream provider affecting emails

Resolved
Degraded performance
Started over 2 years agoLasted 29 minutes

Affected

Email & SMS

Operational from 11:27 AM to 11:27 AM, Degraded performance from 11:27 AM to 11:56 AM

Outbound Email

Operational from 11:27 AM to 11:27 AM, Degraded performance from 11:27 AM to 11:56 AM

Inbound Email

Operational from 11:27 AM to 11:27 AM, Degraded performance from 11:27 AM to 11:56 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our upstream provider has implemented a fix and we are seeing emails being processed correctly. We will continue to monitor the situation until no further delays are seen.

  • Identified
    Identified

    Our upstream provider, is currently experiencing an issue with email sending delays. This is causing errors when using the email drop box and also when creating leads by email. Outgoing emails will be experiencing delays at present. We’re sorry for the impact this will be having on you and will provide an update as soon as we have more information from the upstream provider.