FLG - Queue delays – Incident details

All systems operational

Queue delays

Resolved
Degraded performance
Started over 2 years agoLasted about 6 hours

Affected

Processing & Workflow

Operational from 9:46 AM to 9:46 AM, Degraded performance from 9:46 AM to 3:50 PM

Background Processing

Operational from 9:46 AM to 9:46 AM, Degraded performance from 9:46 AM to 3:50 PM

Workflow Processing

Operational from 9:46 AM to 9:46 AM, Degraded performance from 9:46 AM to 3:50 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A majority of the backlog has now been cleared which should have many actions completing as normal. Some delays are still being seen with select actions so we will continue to monitor until this is resolved.

  • Identified
    Identified

    We have identified delays with workflows, audit logs and job processing. The cause has been identified and we are working on a solution to be released as soon as possible.