FLG - Some leads submitted by email are failing to reach the system – Incident details

All systems operational

Some leads submitted by email are failing to reach the system

Resolved
Degraded performance
Started almost 3 years agoLasted 17 days

Affected

Email & SMS

Operational from 10:15 AM to 10:15 AM, Degraded performance from 10:15 AM to 9:57 AM

Inbound Email

Operational from 10:15 AM to 10:15 AM, Degraded performance from 10:15 AM to 9:57 AM

Updates
  • Resolved
    Resolved

    This incident has now been resolved.

  • Identified
    Identified

    We have been alerted to an issue with our email host whereby some leads submitted using the email method are not reaching the FLG system. This will be any leads sent to the leads@msrvr.net email address. This is being worked on with our email host but in the meantime there is an alternative email address that the leads can be sent to. If you are seeing this issue please change from leads@msrvr.net to leads@flg-mail1.co.uk This new email address will continue to work even after the issue is resolved so there will be no need to make further changes once this is done.