FLG - Problems with New Platform Features (Journeys, Appointments, Secure Document Upload, Zapier app) – Incident details

All systems operational

Problems with New Platform Features (Journeys, Appointments, Secure Document Upload, Zapier app)

Resolved
Partial outage
Started almost 3 years agoLasted 12 minutes

Affected

Applications & API

Operational from 3:39 PM to 3:39 PM, Partial outage from 3:39 PM to 3:52 PM

New Platform Features

Operational from 3:39 PM to 3:39 PM, Partial outage from 3:39 PM to 3:52 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    We have been alerted to a problem with our New Platform Features (Journeys, Appointments, Secure Document Upload, Zapier app). We’re aware of the issue and are working on it urgently. We’re really sorry to be holding up your day. Please be assured that our teams are working hard to get everything up and running, and we will update you soon with the latest information.