FLG - Problems with New Platform Features (Journeys, Appointments, Secure Document Upload, Zapier app) – Incident details

All systems operational

Problems with New Platform Features (Journeys, Appointments, Secure Document Upload, Zapier app)

Resolved
Operational
Started almost 3 years agoLasted 23 minutes

Affected

Applications & API

Operational from 5:18 PM to 5:40 PM

New Platform Features

Operational from 5:18 PM to 5:40 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    We have been alerted to a problem with our New Platform Features (Journeys, Appointments, Secure Document Upload, Zapier app). We’re aware of the issue and are working on it urgently. We will update you soon with the latest information.