Some customers are reporting 'site cannot be found'
Incident Report for FLG
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 01, 2019 - 15:38 BST
Monitoring
No further problems have been reported, so whilst we're still investigating the cause, we believe the platform is operating normally and so we will move this incident into monitoring status.
Posted 4 months ago. Apr 01, 2019 - 11:57 BST
Investigating
We are currently investigating this issue.
Posted 4 months ago. Apr 01, 2019 - 10:39 BST
This incident affected: FLG and FLG Insights.