Problems receiving emails
Incident Report for FLG
Resolved
This incident has been resolved.
Posted 17 days ago. Feb 06, 2019 - 22:15 GMT
Update
We have been monitoring the service today and everything is working correctly.

We constantly assess our choice of service providers but will be monitoring this provider more closely following this incident.

Sorry again for this disruption this has caused.
Posted 17 days ago. Feb 06, 2019 - 17:39 GMT
Monitoring
Our service provider have confirmed that inbound emails are working again. We are awaiting further information about whether emails received during the incident have now been delivered into Flow XO but believe that to be the case.

We'll provide further updates once we have them, and leave this incident at monitoring for the moment. Thanks for your patience and understanding, we realise this would have caused major disruption for many customers.
Posted 18 days ago. Feb 05, 2019 - 23:36 GMT
Update
We have now received formal communication from our email service provider. A spike in traffic resulted in an issue which placed their database in a read-only mode whilst offline maintenance was concluded. This maintenance activity is significant and slow and they don’t have an estimated time for when it will be complete but they are trying everything to finish this process as quickly as possible. They hope to have more information and a timeline for resolution soon. In the meantime, we are exploring all options open to Flow XO and will share all relevant information with you as soon as we can. We are very sorry again for the disruption this issue has caused.
Posted 18 days ago. Feb 05, 2019 - 16:37 GMT
Update
Whilst our logs suggest that some webhooks may now be working, we have still received no formal response from our service provider to say that the issue is resolved. We will keep you up to date with any updates we get.
Posted 18 days ago. Feb 05, 2019 - 14:47 GMT
Update
We have had no further updates from our service provider. They are still working to resolve all issues.
Posted 18 days ago. Feb 05, 2019 - 12:26 GMT
Update
We have had no further updates from our service provider. They are still working to resolve all issues.
Posted 19 days ago. Feb 05, 2019 - 10:56 GMT
Update
Despite the efforts of our service provider and some service improvements overnight, the email problems remain in Flow XO. They are still working to resolve all issues and we will communicate updates here. Sorry again for the disruption this causes.
Posted 19 days ago. Feb 05, 2019 - 09:02 GMT
Update
Our service provider is still working to resolve sending and related issues. No further update is available at the moment.
Posted 19 days ago. Feb 04, 2019 - 22:02 GMT
Update
The latest from our email service provider is that they are actively working to resolve sending issues affecting ~3,000 users. At this time, they do not have an estimated time of resolution. We sincerely apologise for this disruption.
Posted 19 days ago. Feb 04, 2019 - 19:40 GMT
Update
The issue has been confirmed by our service provider and is actively being worked on.
Posted 19 days ago. Feb 04, 2019 - 18:18 GMT
Update
The issue has been confirmed by our service provider and is actively being worked on.
Posted 19 days ago. Feb 04, 2019 - 16:09 GMT
Update
We are still waiting on a response from our service provider on this issue.
Posted 19 days ago. Feb 04, 2019 - 15:35 GMT
Update
We are still waiting on a response from our service provider on this issue.
Posted 19 days ago. Feb 04, 2019 - 14:19 GMT
Update
We are continuing to work on a fix for this issue.
Posted 19 days ago. Feb 04, 2019 - 12:58 GMT
Update
We are continuing to work on a fix for this issue.
Posted 20 days ago. Feb 04, 2019 - 11:35 GMT
Identified
The problem is due to the third party email service used by Flow XO and FLG. Our logs show that the last successful webhook was this morning at 05:16 UTC. Other apps are having the same issue according to social media. We will monitor updates from our service provider. Apologies for the inconvenience.
Posted 20 days ago. Feb 04, 2019 - 11:31 GMT
Investigating
We are currently investigating this issue.
Posted 20 days ago. Feb 04, 2019 - 11:25 GMT
This incident affected: Flow XO.