Customers are experiencing delays with scheduled Insights reports
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 10:48 BST
Monitoring
Some customers have reported that Insights reports expected this morning have not arrived based on their schedule.

We identified an issue with the Insights worker at around 09.45. It's now back up and running and clearing the backlog of scheduled reports. This means that reports planned for earlier this morning may still arrive late and that reports scheduled for 10.00 onwards may be delayed. We're monitoring the workload carefully and may need to proactively manage the backlog to ensure the system continues to operate correctly for users. If your report does not arrive then we recommend running it manually this afternoon.

We’ll continue to monitor and will close this incident once everything is back to normal.
Posted Jul 29, 2021 - 10:08 BST
This incident affected: Applications & API (Insights Reporting).