Unable to access & Timeout errors
Incident Report for FLG
Postmortem

We’ve emailed a copy of our post-mortem to customers. If you’d like to request a copy, please contact the team by email: support@flgtechnology.co.uk

Posted Feb 03, 2021 - 16:55 GMT

Resolved
The platform is operating as normal now so this incident will be closed. We will be concluding a full post-mortem in the coming days which we will make available to customers. Early indications are that the issue was triggered by connectivity issues on a single Amazon Web Services (AWS) Availability Zone where one of our databases resides. This investigation is ongoing and we will confirm once the post-mortem is complete.
Posted Feb 01, 2021 - 14:23 GMT
Update
The access problems this morning, which started around 11.02 and lasted just over an hour, were caused by one of our databases failing. In order to resolve the problem we removed the problem database from our configuration.

The team are now working on getting the problem database back in to an operational state at which point we will focus all efforts on investigating what triggered the database failure.

We will leave this incident in "monitoring" for the time being and ensure that a post mortem is completed once everything is back up and running as normal.

Sorry again for the problems this morning. We know how frustrating this will have been to all users.
Posted Feb 01, 2021 - 12:41 GMT
Monitoring
A fix has been implemented to get the platform back up and running. We'll provide more information soon as we continue our investigations.
Posted Feb 01, 2021 - 12:20 GMT
Update
The team are making progress on the access problems and you should find the user experience returning to normal. We're still working hard on the remaining backend issues and will update again soon.
Posted Feb 01, 2021 - 12:10 GMT
Update
The team are stilling working on the access problems. We're sorry for the inconvenience this will be causing you and will update again as soon as we can.
Posted Feb 01, 2021 - 11:56 GMT
Update
The team are stilling trying to resolve the current access problems. We're sorry for the inconvenience this will be causing you.
Posted Feb 01, 2021 - 11:44 GMT
Update
We're treating this outage as top priority and have the whole team focused on resolving. The support team are responding to emails and phone calls as quickly and efficiently as possible. Please monitor this page for more updates. It will be kept up to date with the latest information.
Posted Feb 01, 2021 - 11:34 GMT
Update
We are continuing to investigate this issue.
Posted Feb 01, 2021 - 11:32 GMT
Investigating
We are currently investigating this issue.
Posted Feb 01, 2021 - 11:14 GMT
This incident affected: Applications & API (Main Platform & API).