Customers are unable to use keyword search to find leads
Incident Report for FLG
Resolved
This incident has been resolved. Customers were unable to search for leads between 10.39 and 10.46 this morning. It was caused by a problem up stream with a 3rd party service we use for keyword search.

We're already planning a migration of this service in the coming weeks which we believe will resolve the issue we saw and provide us with better monitoring tools. In the meantime, we are sorry you were unable to search for leads this morning.
Posted Sep 16, 2020 - 11:15 BST
Update
We are continuing to monitor for any further issues.
Posted Sep 16, 2020 - 11:01 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2020 - 11:01 BST
Investigating
All customers are unable to use keyword search to find leads. We’re aware of the issue and are working on it urgently.

We’re really sorry. Please be assured that our teams are working hard to get everything up and running, and we will update you in 30 minutes with the latest information.
Posted Sep 16, 2020 - 10:50 BST
This incident affected: Applications & API (Keyword Search).