Some user permissions are not working correctly.
Incident Report for FLG
Resolved
This incident has been resolved.
Posted May 07, 2020 - 10:33 BST
Monitoring
A fix has been implemented and we are monitoring the results.
We apologise for impact either of these issues have caused this morning.
Posted May 07, 2020 - 10:15 BST
Identified
We have identified the problem.

'View group assigned leads' is now working as expected. Users will now be able to see leads in their user groups.

We're continuing on a fix for the 'New' button on leads.

We'll update here in around 30 minutes or sooner.
Posted May 07, 2020 - 10:08 BST
Update
- 'view group assigned leads' isn't working correctly which is affecting which leads a user can see.
- Some users can't see the 'New' button on leads.
We are currently investigating these two issues.
Posted May 07, 2020 - 09:56 BST
Investigating
We are currently investigating this issue.
Posted May 07, 2020 - 09:40 BST