Activity in Journeys, Appointments and Voice not being logged in FLG
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 15:55 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2019 - 14:58 GMT
Investigating
We are currently investigating this issue.
Posted Nov 01, 2019 - 14:42 GMT
This incident affected: Applications & API (Main Platform & API, New Platform Features).