FLG is currenly running in read only mode and users are unable to use the system
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 08:43 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2022 - 07:50 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 14, 2022 - 07:26 BST
Investigating
We are currently investigating this issue.
Posted Jun 14, 2022 - 07:25 BST
This incident affected: Applications & API (Main Platform & API, New Platform Features, Insights Reporting, Keyword Search), Processing & Workflow (Background Processing, Workflow Processing), Email & SMS (Outbound Email, Inbound Email, Outbound SMS, Inbound SMS), and Other.