Application slow down
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 12:41 GMT
Monitoring
We have been running with fewer than necessary resources due to some maintenance operations overrunning. This means that customers have been dealing with slower access to the app than usual this morning. We have now restored full operation and are monitoring the situation.
Posted Dec 02, 2019 - 12:01 GMT
Investigating
We are currently investigating this issue.
Posted Dec 02, 2019 - 10:31 GMT