Deliverability issues to Yahoo mail servers
Incident Report for FLG
Resolved
An additional IP address added to the affected email route that is not blocked by Yahoo has now completed its warm up process and is now the primary sending IP for the affected route.

Our logs indicate that bulk email is no longer being prevented from delivering to Yahoo email servers on this route.
Posted Feb 04, 2022 - 16:38 GMT
Update
We are continuing to monitor as we are still seeing some email being delayed delivering to Yahoo mail servers.
Posted Jan 18, 2022 - 11:32 GMT
Update
Yahoo have responded to a third follow up request with exactly the same canned response. We are still seeing some email being delayed delivering to Yahoo email servers and a small number of failures.
Posted Jan 10, 2022 - 09:56 GMT
Monitoring
Changing the status of this issue to 'Monitoring'
Posted Jan 06, 2022 - 11:21 GMT
Update
We are continuing to monitor the situation. While a lot of bulk emails are being delivered successfully to Yahoo, we are still seeing some continue to be delayed and fail. We are still awaiting a response from Yahoo support.
Posted Jan 06, 2022 - 11:21 GMT
Identified
Our engineers have identified an issue with all bulk email being prevented from delivering to Yahoo email servers. This affects email addresses with the following domains:
- yahoo.com
- yahoo.co.uk
- aol.com
- rocketmail.com
- sky.com

Only our bulk email route is affected (emails sent from workflows and bulk actions). Transactional emails continue to have very good deliverability.

We are in contact with Yahoo email support to try and resolve this issue and we have taken action to attempt to route around the problem. Bulk email is now being delivered to Yahoo, though some emails are significantly delayed and a small number are still failing.

We will keep you updated with the situation.
Posted Jan 05, 2022 - 08:01 GMT
This incident affected: Email & SMS (Outbound Email).