Delays on webhooks
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Aug 21, 2020 - 13:29 BST
Monitoring
We've identified the issue and will now continue to monitor to ensure that the webhooks and other jobs in the queue are running smoothly before we confirm this is resolved. Sorry if you've experienced some delays here this morning !
Posted Aug 21, 2020 - 12:04 BST
Update
We're still investigating an issue with our jobs queue. The effect is that customers are seeing a delay in webhooks. We're working hard to confirm the issue. We will update here no later than <30 minutes.
Posted Aug 21, 2020 - 11:52 BST
Investigating
Unfortunately, we are seeing a delay on webhooks at the moment which we are just investigating
Posted Aug 21, 2020 - 11:23 BST