Delayed bulk actions, lead actions and webhooks
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 15:31 GMT
Update
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2021 - 14:02 GMT
Monitoring
Automation and bulk actions appear to be back to normal and we are now monitoring the platform closely.
Posted Jan 04, 2021 - 14:00 GMT
Identified
We have had some reports of delayed bulk actions, lead actions, and webhooks. The cause of this has been identified and we are now working on a fix.

An update will be provided by 2 PM. Sorry if this is holding up your day in any way.
Posted Jan 04, 2021 - 12:48 GMT
This incident affected: Processing & Workflow (Background Processing, Workflow Processing).