Problems with API requests and responses
Incident Report for FLG
Resolved
We have received no reports of issues linked to this incident so it will be closed. Please contact our support team if you have any further questions or problems.
Posted 9 days ago. Jul 10, 2019 - 15:43 BST
Update
Customers may have seen unexpected API responses (when creating/updating leads, or possibly using any of our other API's), between approximately 09:30 and 14:30 today. This has caused some customers to see duplicate leads as their sites retried requests that were actually successful.

If you're still seeing problems, please contact our support team so we can investigate further. We believe the problems are resolved but are still investigating the cause.
Posted 10 days ago. Jul 09, 2019 - 16:43 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 days ago. Jul 09, 2019 - 16:39 BST
Investigating
We have received a number of reports of API associated problems which we are investigating.
Posted 10 days ago. Jul 09, 2019 - 16:15 BST
This incident affected: FLG.