Problems with email sending
Incident Report for FLG
Resolved
This incident has been resolved.
Posted 6 days ago. Aug 12, 2019 - 09:29 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 days ago. Aug 09, 2019 - 15:38 BST
Update
Conversations with our email service provider continue. The issue has been caused by the actions of a single user who affected the platform's email reputation. We have taken quick and decisive steps to stop the issue and are in contact with our email service provider to lift restrictions. Thank you for your patience and sorry for any inconvenience.
Posted 9 days ago. Aug 09, 2019 - 09:28 BST
Identified
We're seeing some throttling of email volumes by our email service provider which means that emails are being sent more slowly than usual. We're in contact with them to try and resolve.
Posted 9 days ago. Aug 08, 2019 - 15:33 BST
Investigating
We have received reports that emails are not being sent from Flow XO. We are investigating this issue.
Posted 9 days ago. Aug 08, 2019 - 14:30 BST
This incident affected: Flow XO.