No access to FLG Journeys, FLG Appointments and FLG Voice
Incident Report for FLG
Resolved
The final fix for this issue was deployed around 14:00 on 08/07/19. It was tested and then monitored overnight with no residual or repeat issues. Thank you for your patience whilst we got to the bottom of this problem.
Posted 10 days ago. Jul 09, 2019 - 08:37 BST
Update
The temporary solution we have put in place is working well and everything is operating correctly. Discussions with our hosting company about a permanent fix may take some time so updates on this incident will no longer be routine and will instead only happen when there is an activity or change which will affect customers. Thank you for your patience.
Posted 11 days ago. Jul 08, 2019 - 12:17 BST
Update
We are continuing to work on a fix for this issue.
Posted 11 days ago. Jul 08, 2019 - 11:46 BST
Identified
We have implemented a temporary workaround to get things operational again but are still working on the final resolution.
Posted 11 days ago. Jul 08, 2019 - 11:13 BST
Update
We are working to investigate this issue with our hosting company and believe it to be down to our 'load balancer'. We will keep you up to date with progress. Apologies for the inconvenience this may be causing.
Posted 11 days ago. Jul 08, 2019 - 10:45 BST
Update
We are continuing to investigate this issue.
Posted 11 days ago. Jul 08, 2019 - 10:12 BST
Investigating
We are currently investigating this issue.
Posted 11 days ago. Jul 08, 2019 - 09:39 BST
This incident affected: FLG.