There is an issue when trying to book appointments externally
Incident Report for FLG
Resolved
This issue is now resolved. Appointments can be booked externally.
Posted Jun 25, 2021 - 13:08 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 25, 2021 - 12:19 BST
Investigating
If you've sent a link in an email or sms for a customer to book in an appointment, the page is currently loading an error.
We are just investigating this issue.

There are no issues with users ability to book an appointment from a lead in FLG
Posted Jun 25, 2021 - 11:37 BST
This incident affected: Applications & API (New Platform Features).