Issue with provider affecting SMS
Incident Report for FLG
Resolved
This incident has been resolved.
Posted May 04, 2022 - 16:25 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2022 - 15:08 BST
Investigating
We have had a report of a multi-segment SMS being cut off after one segment (160 characters).

We have escalated this to our provider who is currently investigating. The problem may be intermittent because we have more than one SMS provider.

The only workaround at present is to keep SMS to one segment (160 characters).

We will resolve this incident once we have received confirmation the issue has been resolved or we have moved all traffic to a different provider. We will continue to relay updates to you as soon as we get them. We’re sorry for the impact this will be having on you.
Posted May 04, 2022 - 14:18 BST
This incident affected: Email & SMS (Outbound SMS).