FLG Insights scheduled reports not being sent
Incident Report for FLG
Resolved
The fix applied by our 3rd party email service provider has resolved the issue and all scheduled reports are working correctly. Apologies again for any inconvenience.
Posted 4 months ago. Mar 20, 2019 - 15:17 GMT
Monitoring
Our 3rd party email service provider have identified the issue and implemented a fix which they are monitoring. We too are monitoring. We apologise for any inconvenience this may have caused.
Posted 4 months ago. Mar 20, 2019 - 13:38 GMT
Investigating
Our logs show that some scheduled reports sent by email are failing. We believe this to be an issue with the 3rd party email service used by FLG Insights. We are continuing to investigate.
Posted 4 months ago. Mar 20, 2019 - 13:02 GMT
This incident affected: FLG Insights.