Delayed background jobs (webhooks, lead actions, etc.)
Incident Report for FLG
Resolved
All background jobs are now up-to-date. The delays started around 2:30 today, and relate to the other incident we are currently investigating (API issues).
Posted 10 days ago. Jul 09, 2019 - 16:40 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 days ago. Jul 09, 2019 - 16:37 BST
Investigating
We are currently investigating this issue.
Posted 10 days ago. Jul 09, 2019 - 16:22 BST
This incident affected: FLG.