Change to FLG outbound IP addresses (permanent)
Scheduled for Sep 30, 21:00 - 21:15 BST
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 18, 2020 - 15:56 BST
Scheduled
**What is happening?**

We're making an important change to FLG which may require you to make changes to other systems.

FLG is migrating the part of our product which is responsible for processing and workflows to a new hosting platform at 21.00 (9pm) on Wednesday 23rd September 2020. This will result in a change to IP addresses outbound FLG requests are sent from. This change will be temporarily reversed at 12.00 (noon) on Thursday 24th September 2020. This is called a 'brownout' and allows customers to identify any problems. Before this brownout, any 3rd party systems using an allowed list to recognise the FLG IP addresses must be updated or requests may begin to fail.

At 21.00 (9pm) on Wednesday 30th September 2020, the change will again be implemented, this time permanently.

We have provided the new IP addresses to all customers by email so please get in touch if you have not received this email.

Once the switch is done and everything is working well, we'll let you know when you can remove the old IP addresses from your allowed list(s). Please do not do this until instructed to avoid potential interruptions in your service.

**Why are you doing this?**

This is the final part of a programme to migrate our infrastructure to a new hosting partner.

**Will it affect me?**

The change only affects customers who use an allowed list to prevent unauthorised traffic into 3rd party system and require FLG to communicate with that system.

**What do I need to do?**

Identify all 3rd party systems using an allowed list to recognise the FLG IP addresses. Those systems need to be updated to add the above IP addresses.

Unfortunately, we don't know which of your systems are affected but there are various places to check:

- In-built integrations e.g. dialler webhooks for systems like VICIDIAL, Connex and Hostcomm
- Partner referrals using internet delivery set up in Partners > Settings
- Custom webhooks

It's important that you audit your systems carefully.

Once the switch is done and everything is working well, you can remove the old IP addresses from your whitelist. We'll tell you when that can safely be done.

**When will the change happen?**

We're currently scheduling the change to happen at 21.00 (9pm) on Wednesday 23rd September 2020. This change will be temporarily reversed at 12.00 (noon) on Thursday 24th September 2020. At 21.00 (9pm) on Wednesday 30th September 2020, the change will again be implemented, this time permanently.

Let us know if you have any questions at all. We're here to help.
Posted Aug 21, 2020 - 12:58 BST
This scheduled maintenance affects: Processing & Workflow (Background Processing, Workflow Processing).