Issue accessing Journeys & Appointments
Incident Report for FLG
Resolved
The cause of the issue on Friday has was identified and the process improved to prevent this happening again in the future.
Posted Jan 18, 2022 - 11:31 GMT
Monitoring
We identified the cause of the issue as an erroneous deployment of a software component. This component has been restored to the correct version now. Any current users will need to refresh their browsers to reload.

We will monitor the situation and investigate how and why this software component was updated.
Posted Jan 14, 2022 - 20:30 GMT
Update
We are continuing to investigate this issue. We will aim to update here within the next 30 mins.
Posted Jan 14, 2022 - 20:04 GMT
Investigating
There's currently an issue with accessing journeys & appointments which we are just investigating.
Posted Jan 14, 2022 - 19:31 GMT
This incident affected: Applications & API (New Platform Features).