Issues importing and bulk updating leads
Incident Report for FLG
Resolved
Sorry for the problems here. Since approximately 10:30am, bulk import/update has been working as expected. The incident will now be marked as resolved.
Posted Oct 31, 2019 - 12:46 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2019 - 10:40 GMT
Update
We are now queuing import/updates. They will continue once this problem is resolved. The issue is affecting importing and updating leads in bulk. Other background tasks such as bulk actions are not affected.
Posted Oct 31, 2019 - 10:26 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 31, 2019 - 10:11 GMT
Investigating
We have received reports that when importing leads or carrying out a bulk update on leads, users are getting an error message "There was an error when parsing the file...". We are currently investigating the cause. Apologies for any inconvenience.
Posted Oct 31, 2019 - 09:41 GMT
This incident affected: Processing & Workflow (Background Processing).