Retrospective: Potential duplication of actions
Incident Report for FLG
Postmortem

We have analysed the details of this incident and can confirm that, during the times states, some actions were duplicated. The most significant actions were sending SMS and email. We will get in contact with each affected customer to explain to them how they were impacted and next steps.

Posted Oct 07, 2020 - 12:56 BST

Resolved
From around 16.30 yesterday (Monday 5th October) some actions were duplicated by the FLG system including sending emails and SMS, following an update. This update was reverted at around 09.15 this morning (Tuesday 6th October) to remove the problem. We are currently analysing what happened and the impact, and will provide more information as soon as we have it.

We are very sorry this happened and the impact it may have had on you and your customers.
Posted Oct 05, 2020 - 16:30 BST