Issues with new navbar in Internet Explorer
Incident Report for FLG
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 01, 2019 - 08:45 GMT
Update
The issue with 'Pick up leads' permissions has now been rectified. Thank you for your patience. We will continue to monitor.
Posted 7 months ago. Feb 28, 2019 - 12:05 GMT
Update
We are monitoring the performance of the new navbar and are currently working on a problem with 'Pick up leads' not showing as expected for some users.
Posted 7 months ago. Feb 28, 2019 - 11:10 GMT
Monitoring
We have now fixed the problem with Microsoft Internet Explorer will re-deploy the new navbar in FLG tomorrow morning, Thursday 28th February. The navbar will appear automatically but we suggest you check your account then to ensure you're happy with what your users and your partners see.

For those using Microsoft Internet Explorer, we recommend using version 11 (IE11), the latest and final version. Version 10 (IE10) is also supported but version 9 (IE9) and below must be upgraded. There are no known issues with any other browsers.
Posted 7 months ago. Feb 27, 2019 - 15:26 GMT
Identified
The issue has been found and a fix is being implemented for Internet Explorer. Once resolved and tested we will plan how best to re-deploy the navbar.
Posted 7 months ago. Feb 25, 2019 - 12:57 GMT
Update
We have made the decision to revert this morning's change for all customers whilst we further investigate the reported issues in Internet Explorer.
Posted 7 months ago. Feb 25, 2019 - 09:33 GMT
Investigating
We are currently investigating why customers using Internet Explorer are seeing problems using the new navbar
Posted 7 months ago. Feb 25, 2019 - 09:26 GMT