Service Disruption
Incident Report for FLG
Resolved
We are very sorry for the interruption this morning. Since 10pm last night, traffic was being routed via an alternative load balancer due to upgrades. This failed (seemingly) as traffic ramped up this morning, and we failed back to the original load balancer, which was on standby.

Investigation continues as to the exact reason for the failure. But for now, we are confident that service has resumed as normal.
Posted 20 days ago. Aug 30, 2019 - 11:40 BST
Update
We believe the app is fully working and accessible by all customers now. If you are still have trouble accessing any part of the application, please first sign out and then back in again. If you still can't access any feature, please contact our support team so we can investigate further.

We are still looking into the issue and monitoring the service.
Posted 20 days ago. Aug 30, 2019 - 09:52 BST
Update
There are still reports of issues accessing journeys, and certain areas of the application. We're still working on this. Thanks for your patience.
Posted 20 days ago. Aug 30, 2019 - 09:43 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 20 days ago. Aug 30, 2019 - 09:40 BST
Update
We're working hard to fix the issue. We'll update you as soon as we have more news or in the next 30 minutes at the latest. Thanks for bearing with us.
Posted 20 days ago. Aug 30, 2019 - 09:30 BST
Identified
The issue has been identified and a fix is being implemented.
Posted 20 days ago. Aug 30, 2019 - 09:19 BST
Update
The app is operational but running extremely slowly. We're looking into this as a matter of urgency. Thank you for your patience.
Posted 20 days ago. Aug 30, 2019 - 09:11 BST
Investigating
We are currently investigating this issue.
Posted 20 days ago. Aug 30, 2019 - 09:07 BST