Customers are experiencing problems with keyword search
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Aug 21, 2020 - 17:28 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2020 - 15:52 BST
Update
We are still investigating the root cause of the problem. We have implemented a manual process to limit the impact so now only the most recently received leads will be excluded from the keyword search results. We will update again in the next two hours now that we have been able to mitigate the issue.
Posted Aug 21, 2020 - 15:13 BST
Update
We are still investigating the cause of the problem and will update in the next hour with the latest information.
Posted Aug 21, 2020 - 14:25 BST
Update
We're continuing to investigate but the problem appears to be limited to leads received from mid-morning today (exact time currently unknown).
Posted Aug 21, 2020 - 13:58 BST
Investigating
Some customers are seeing a problem with keyword search not returning results. We’re aware of the issue and are working on it urgently.

There are no available workarounds.

We’re really sorry about this. Please be assured that our teams are working hard to get everything up and running, and we will update you in 1 hour with the latest information.
Posted Aug 21, 2020 - 13:34 BST
This incident affected: Applications & API (Keyword Search).