Problems loading Insights
Incident Report for FLG
Resolved
This incident has been resolved.
Posted May 27, 2021 - 11:15 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2021 - 10:01 BST
Update
We are continuing to investigate this issue and will update again within an hour.
Posted May 27, 2021 - 09:14 BST
Investigating
We were altered to a problem with Insights reporting at around 07.20 this morning. When navigating to Insights users are receiving a 504 error (Gateway Time-out).

For ad hoc reports whilst we're investigating you may be able use native FLG reports.

We’re really sorry to be holding up your day. Please be assured that our teams are working hard to get everything up and running, and we will update you in an hour with the latest information.
Posted May 27, 2021 - 08:18 BST
This incident affected: Applications & API (Insights Reporting).