No access to FLG Insights, FLG Journeys, FLG Appointments and FLG Voice
Incident Report for FLG
Resolved
The issue seen with FLG Insights, FLG Journeys, FLG Appointments and FLG Voice was down to our 'load balancer'. Our hosting company fixed the problem and we are now seeking more information to assess whether we can avoid this issue in the future and/or respond faster.
Posted 25 days ago. Jun 24, 2019 - 09:49 BST
Monitoring
FLG Insights, FLG Journeys, FLG Appointments and FLG Voice are now working correctly again. We will monitor and provide more information when we have it. Apologies for the disruption which started over the weekend.
Posted 25 days ago. Jun 24, 2019 - 09:22 BST
Investigating
There is currently no access available to FLG Insights, FLG Journeys, FLG Appointments and FLG Voice. Any attempt to access these features will fail. We are investigating this as a top priority and will update as soon as we can.
Posted 25 days ago. Jun 24, 2019 - 08:56 BST
This incident affected: FLG.