Issue with search leads
Incident Report for FLG
Resolved
This issue has now been resolved. We're very sorry for the disruption this morning.

Certain shortfalls have been identified due to the reliance on a third-party service. We are now taking steps to bring this in-house to avoid any future problems.
Posted Sep 11, 2020 - 12:23 BST
Monitoring
The issue has been resolved with the third-party service which means that the search leads feature is now working again. We are now continuing to monitor the situation.
Posted Sep 11, 2020 - 11:59 BST
Update
We are still chasing the third-party service provider for an update. As this is taking longer than we'd like we are exploring alternative solutions.

Thank you for your patience whilst we continue to work on this issue. An update will be posted again within the hour.
Posted Sep 11, 2020 - 11:53 BST
Identified
We have identified an issue with an integrated third-party service which we believe is the cause of the problem. We're currently reaching out to their support team to try and resolve.

Sorry for the continued disruption. An update will be posted here in another 30 minutes.
Posted Sep 11, 2020 - 11:23 BST
Update
We are continuing to investigate this issue.
Posted Sep 11, 2020 - 10:54 BST
Investigating
Some customers are seeing a problem with the search leads feature. We’re aware of the issue and are working on it urgently.

We’re really sorry to be holding up your day. Please be assured that our teams are working hard to get everything up and running, and we will update you in 30 minutes with the latest information.
Posted Sep 11, 2020 - 10:53 BST
This incident affected: Applications & API (Keyword Search).