Emails to Gmail being routed to spam folder
Incident Report for FLG
Resolved
We have now completed all planned work around email deliverability. The new domains have finished warming up and emails are now routed by these domains. IP monitoring has been implemented to ensure we can react quickly to any degredation of IP reputation. Email validation has been added to FLG to verifiy email addresses prior to sending emails - a more detailed email of this has been emailed to all customers. Finally we have enabled domain verification to allow you to send emails via your own personal domain, ensuring you're in control of your own repuatation.
Posted Mar 22, 2023 - 14:07 GMT
Update
The team is still focused on improving email deliverability and it remains one of our top priorities. We've created a new email sending domain for some email routes and are in the process of warming that up. To help protect that new domain reputation, we're also building a brand new email validation tool to reduce the volume of emails which hard bounce or are sent to spam traps or to disposable email addresses. The first phase of that project will be deployed to all customers in the coming weeks. We will communicate the details to all customers by email.
Posted Jun 23, 2022 - 09:27 BST
Update
The team is still working on improving deliverability to Google. Recent changes have not had the desired affect and we still see emails finding their way into spam folders. We are continuing to dedicate resource to the investigation and fix of this issue and have defined our next steps. We will continue to update you on this situation as we progress and apologise that efforts to date have not resolved the issue.
Posted Apr 27, 2022 - 17:11 BST
Update
We are continuing to monitor this situation and are exploring what further changes can be made which may improve Gmail email routing. As before, there does not appear to be any one particular root cause for this. We will update further if this situation changes.
Posted Apr 07, 2022 - 08:48 BST
Update
We are continuing to monitor this situation and will start collecting additional metrics to help us gain more understanding. As before, there does not appear to be any one particular root cause for this. We will update further if this situation changes.
Posted Mar 10, 2022 - 08:35 GMT
Update
We have made further improvements and are continuing to monitor this situation. As before, there does not appear to be any one particular root cause for this. We will update further if this situation changes.
Posted Feb 25, 2022 - 14:40 GMT
Monitoring
We are continuing to monitor this situation, some email has been observed to be delivered to Gmail inboxes where some are still being delivered to spam folders. There does not appear to be any one particular root cause for this. Some configuration changes are currently being tested that may improve deliverability. We will update further if this situation changes.
Posted Feb 14, 2022 - 13:10 GMT
Update
Extensive tests have been performed to identify what the root cause(s) may be for this recent change. Work is ongoing to try and improve deliverability to Gmail.
Posted Feb 09, 2022 - 15:33 GMT
Identified
We have identified that emails to Gmail are landing in spam folders. We're working on a number of things to return our email reputation with Google to previous levels.

We’re sorry for the impact on you and your customers. We will update you in as soon as possible with the latest information.
Posted Feb 08, 2022 - 09:44 GMT
This incident affected: Email & SMS (Outbound Email).